npm WARN deprecated fsevents@1.2.9

每次使用 npm 安装依赖的时候都会输出一个 WARN 提示: 看意思大概是说我需要升级我的 fsevents 依赖至 2.x.x 以上,于是我照着要求准备升级: 结果报错了,错误提示是这样的: 错误...
阅读全文