npm WARN deprecated fsevents@1.2.9

  • A+
所属分类:捉BUG

每次使用 npm 安装依赖的时候都会输出一个 WARN 提示:

看意思大概是说我需要升级我的 fsevents 依赖至 2.x.x 以上,于是我照着要求准备升级:

结果报错了,错误提示是这样的:

错误提示我看懂了,意思是说该依赖希望运行在 MacOS 平台上,而当前的平台环境是 windows。意思就是说浪费劳资的感情呗?!

尝试卸载。

结果发现警告好像还是依然存在,但是 node_modules 中找不到这个文件夹了。既然不影响,那就忽略好了。

ultravires

发表评论

您必须才能发表评论!